آموزش شبکه

آموزش نصب و راه‌اندازی سرویس NTP در میکروتیک

NTP همان Network Time Protocol است. در شبکه‌ها تنظیم بودن ساعت بسیار مهم است مخصوصاً شبکه‌هایی که دارای سرویس اکتیودایرکتوری هستند در صورت اختلاف بیش از حد ساعت سیستم‌ها ارتباط آنها قطع خواهد شد.
بهتر است در هر شبکه یک سیستم به‌عنوان سرور اصلی و مرجع تنظیم ساعت برای سایر سخت‌افزارها وجود داشته باشد. میکروتیک به‌عنوان یکی از سخت‌افزارهای مطمئن در شبکه می‌تواند مرجع خوبی برای سایر دیوایسهای شبکه باشد.

برای اینکه ساعت میکروتیک با ساعت یک NTP Server دیگر تنظیم شود:

ابتدا وارد کنسول میکروتیک از طریق برنامه WinBox می‌شویم.

از منوی سیستم مقدار SNTP Client و یا در نسخه‌های قدیمی NTP Client را انتخاب می‌کنیم.

سپس تیک گزینه Enable را زده تا این قابلیت فعال شود و در قسمت Primary NTP Client آدرس آی پی سرور موردنظر را وارد می‌کنیم.

برای انجام این کار به‌صورت Command نیز می‌توانید از دستورات زیر استفاده کنید.


/system ntp client

set enabled=yes mode=unicast primary-ntp=192.168.0.1 secondary-ntp=192.168.1.1


حال Time Zone میکروتیک را به تهران تغییر می‌دهیم.

برای این کار از منوی  System گزینه Clock را انتخاب کرده و مقدار Time Zone Clock را به Asia/Tehran تغییر می‌دهیم.

برای انجام این کار به‌صورت Command نیز می‌توانید از دستورات زیر استفاده کنید.


/system clock
set time-zone-name=CET


برای راه‌اندازی NTP سرور روی میکروتیک

از منوی سیستم مقدار NTP Server را انتخاب کرده و سپس تیک گزینه Enable را می‌زنیم.

نکته: اگر NTP Server در منوی سیستم نبود، این سرویس روی میکروتیک ما نصب نشده است و باید پکیج نصبی کامل مربوط به دستگاه خود را دانلود کرده و در فایل‌های میکروتیک قرار دهیم و دستگاه خود را ریبوت کنیم تا نصب گردد.

برای انجام این کار به‌صورت Command نیز می‌توانید از دستورات زیر استفاده کنید


/system ntp server
set broadcast=no enabled=yes manycast=yes multicast=no


مشاوره تخصصی شبکه
راه‌اندازی شبکه
پشتیبانی شبکه

رادین پارس

ما استفاده از کامپيوتر و اينترنت و راحت تر شدن کارها توسط آن را حق تمام مردم ميدانيم و براين باوريم که روزی می‌رسد که برای شهروند کارآمد استفاده از کامپيوتر و اينترنت همان قدر ضرورت میيابد که توانایی خواندن و نوشتن اهمیت دارد، وبرآنيم تا با تحقيق و پياده سازی راه حل‌های عملی برای استفاده از کامپيوتر و اينترنت در کارهای مختلف بهترين کيفيت را به مشتريان خود ارائه نماييم.

بیشتر بدانید

اطلاعات تماس

تلفن: 88676667
فکس: 88676668
این آدرس ایمیل توسط spambots حفاظت می شود. برای دیدن شما نیاز به جاوا اسکریپت دارید
تلگرام: RadinParsNetwork
اینستاگرام: RadinPars.IR